Upgrade your VPS-X to Lenny

If you are an existing customer and rents a VPS-S, VPS-M or VPS-L (the standard line of our VPS product), you may want to upgrade to Debian Lenny (5.0). It should be a simple task – just follow the guidelines from Debian when you do it. You may run into problems with libc6, and this link discusses the problem, and also has a solution.

0
  Relaterede indlæg

Add a Comment